Guides:  Drivers | Questions & Answers | Software | Write to Us
Technical Questions and Answers Silicon Guide
Search SiliconGuide:

burning speed (too slow)

Questions & Answers > PC Hardware
lautrecT on April 3, 2003
burning speed (too slow)

hi, I wonder if anyone here can help me about my LG GCE 8520-B CDRW. my problem is burning speed. I can burn a cd about 10 minutes and everyone says this is too much.my maximum speed is 48x and it also takes too much time too. I dont have an idea about what the problem is. also when I try to copy entire disc it takes about 20 minutes.I will be very glad if you can help me..
Dag on May 18, 2003
RE: burning speed (too slow)

I've got the same problem mate with my 48 speed lg cdrw. Takes 10 mins copying a 60 min cd at max speed on the fly & my pc is high spec.
Did you sort out yours, if so could you let me know how you fixed it, thanx.
arda on July 3, 2003
RE: burning speed (too slow)

i have the same problem too. it is really disappointing not being able to use a device fully!!!
SToN3MoNK on August 3, 2003
RE: burning speed (too slow)

hey every1, hope u guys figured out yer problems! if not maybe this will help

cd burning speed can depend on a great deal of things, including how the drives r connected internally, ie which ide channel they are on, relative to one another AND the hard drive..

i am not going to explain these thinbgs, but tell u one quick thing to check! If u r running windows 2000,XP and possibly other windows os's, the speed problem may actually be yer OS and not yer hardware

Go to my computer/control panel/
Now click and open the System icon
Go to the hardware tab and click the button that says hardware manager or device manager
from the list click to expand the IDE ATA/ATAPI controllers

ok now perform the following on everything! listed in the IDE section ( should be typically 3 items:

double click to open the properies screen
click the advanced settings tab
choose the DMA if available mode from BOTH of the transfer mode boxes

i can tell u right now that if they say PIO mode, then that is definitely yer problem!!

make these changes and then reboot.. and hopefully it will work out better

~peaceLuv,
SToN3MoNK
Chris on October 14, 2003
RE: burning speed (too slow)

Hi, I just downloaded WinMPG Video Convert from www.download.com for my Windows XP Professional Version 2002. I couldn't change my .avi to VCD and all that with my burner. The WinMPG Video Convert takes a while but it works. I go back to my burner to create a VCD with the "new" MPEG file and the burner starts to burn, then stalls for alittle less than a minute then says "Burning Speed Too Slow". My question is how and why does this always happen and how can I fix/prevent this from happening? HELP!
redsabri on November 23, 2003
RE: burning speed (too slow)

Thanks mate! PIO mode was the problem: Everything works fine now :)
Yordan on November 10, 2004
RE: burning speed (too slow)

Hi , I would be very grateful if anyone could help me solve my problem. I bought LG super multi dvd drive GSA 4160B but I have problems with the burning speed. I should burn the dvds for 7 minutes, 8X like it says on the display window when writing, but my actual speed is 0,66X because I burn them for 1:15 h. Have anyone idia what could be the problem? Please help me....
D aG on November 13, 2004
RE: burning speed (too slow)

Hi Yordan.
Check out this link a guy there has the same prob & he sorted his out, hope this helps.

http://club.cdfreaks.com/showthread.php?t=110737
jim on April 25, 2005
RE: burning speed (too slow)

how do I alter the speed for burning
Sylvie on January 10, 2006
RE: burning speed (too slow)

hi i got problem too with write speed, max speed is 16x while it should be 40x

and with dvd i can only burn at 8x while should be 16x


i havea LG GSA-4160B
Darrell J Fields on February 18, 2006
RE: burning speed (too slow)

my burner is suppost to burn at 52x and it usually takes about 2 to 3 minutes to burn but in the past week its been taking it about 8 to 10 minutes does anyone know why and could you please help me i really appreciate it thanks
luny on March 9, 2006
RE: burning speed (too slow)

um well i juss think itz my settins cuz i just had my computer fixed and i guess my other settings where faster can enyone here help me plz oh yeah and im usin nero
Dana on April 4, 2006
RE: burning speed (too slow)

I have burned a dvd's but some of them do not burn the movies proberly, The have skips in them. My question is is it better to burn at 1x 2x 4x 8x or should I use the max speed. Which would burn the movie deeper into the disk
Dana on April 4, 2006
RE: burning speed (too slow)

sorry that is Properly. oops!
onofus on January 20, 2007
RE: burning speed (too slow)

Search for PIOtoDMA.exe on google and run this if DMA is set to PIO even if DMA if Avalible is choosen
trese on February 13, 2007
RE: burning speed (too slow)

If youre ide drive doesnt change from pio to DMA try this, it owrked for me after several attemp to change the damn transfer rate:

This behaviour occurs with the following conditions:

Windows XP is the operating system
A CD-ROM or DVD-ROM drive, which is known to support DMA mode now works only in PIO mode.
The drive controller is set to use “DMA if available” but reports to be only in PIO mode.
Following is the mechanism that has worked for me, please try it at your own risk, it involves hacking the registry:

Open RegEdit
Find the following KEY: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\000x
The last four digits will be 0000, 0001, 0002, 0003, and so on.
Under each key, delete all occurences of the following values: MasterIdDataChecksum
SlaveIdDataChecksum
Reboot the computer. Windows will now redetect DMA settings
John on August 22, 2008
RE: burning speed (too slow)

My friends. You don't need to make manual adjustments, or update firmware, to solve the slow burning problem. Simply uninstall IDE chanels in Device Manager, reboot, let system detect and re-install, reboot again, and the setting will be correct, and the burner will work at normal speed.
AK on September 4, 2008
RE: burning speed (too slow)

I totally agree with John...simply uninstalling the IDE channels that
are causing issues fixed my slow burn speeds....
FMax on November 25, 2008
RE: burning speed (too slow)

John is right..., it's all about uninstalling IDE chanels..., reboot and reboot again.
mung on April 13, 2009
RE: burning speed (too slow)

i did what john said and now it works ok i am running vista was taking a hour to burn dvd now it takes 8 mins :)
Naddehsa on February 8, 2010
RE: burning speed (too slow)

Thanks SToN3MoNK,
o0oKitteno0o on February 23, 2010
RE: burning speed (too slow)

well i keep tryin the whole delete the ide channel that says pio and it doesn't work worth beans so thank you trese i'm tryin your info seems to be the only one on line that tells you something different thank you and i hope it works
o0okitteno0o on February 23, 2010
RE: burning speed (too slow)

well neither method worked so any ideas?
Blaze1 on February 28, 2010
RE: burning speed (too slow)

Your the man John it worked perfect for me, make sure you uninstall the ide CHANNELS only. Thanks
Nathaniel Johnson on June 3, 2010
RE: burning speed (too slow)

Creating and burning speed on my computer is to slow,how can I fix this problem
r on May 6, 2011
burning speed too high

my burning speed with nero startsmart is 48 and i want to slow it
Dennis on May 10, 2011
Thank You John !!!

Your suggestion about uninstalling the IDE channels solved a problem I've been having for almost two years. Tech support suggested uninstalling the device and rebooting, but that didn't do it. As soon as I uninstalled the IDE channels and rebooted, the drive worked beautifully.

Thanks a million.

Just out of curiosity, any idea why there are two of each channel? I currently have only one drive installed.
jarvis on July 15, 2011
RE: burning speed (too slow)

my burning speed has got slow tooslow it was burning at 16x speed and now its doing it at 1x speed can u help me plz
Ajay on August 30, 2011
RE: burning speed (too slow)

Unable to change the speed for burning dvd disk tried the DMA Mode different burning software but none of the setting worked. Please help Thanks
Kaushik Jana on November 13, 2011
RE: burning speed (too slow)

Thanks...........


SToN3MoNK
Japtesh on December 13, 2011
RE: burning speed (too slow)

Thanks a lot guys/. uninstalling the IDE chanels really works
David Maconochie on December 20, 2011
RE: burning speed (too slow)

The IDE channels reset to PIO mode when they encounter a series of 6 errors. They then stay reset until you uninstall the IDE Channel (or write to the checksum bit in the registry).

IF you have a memory / CDwriter problem (are you overclocking for example), the DMA mode will constantly throw up errors and cause the IDE channel to rest to PIO mode.

If this is happening, check your BIOS settings, re-seat your memory chips, check the CPU or memory controller is not overheating. Clean the dust out of the box.
Provide an Answer
Name
Answer

Reload Image

Enter the code displayed above here:
 

Didn't find what you were looking for on this page?
Browse all PC Hardware related questions
Browse all Questions and Answers
Copyright © 1999 - 2016 SiliconPharm Corporation, All Rights Reserved